IPBIPB
Проектирование, монтаж, наладка, сервис

Здравствуйте, гость ( Вход | Регистрация )

- Проектирование котельных
АВОК в соц. сетях
 
Добавить ответ в эту темуОткрыть тему
> Баг с кодировкой в Линукс
Akceptor
сообщение 22.6.2010, 11:46
Сообщение #1





Группа: New
Сообщений: 10
Регистрация: 29.5.2010
Пользователь №: 59037



Здравствуйте.
Такая проблема: на работе я использую ОС Убунту Линукс и при написании поста что-то происходит с кодировкой (см. мою подпись). Приходится править сообщение - после правки с кодировкой все ОК
Вернуться в начало страницы
 
+Ответить с цитированием данного сообщения
LordN
сообщение 22.6.2010, 12:00
Сообщение #2


МОДЕРАТОР


Группа: Модераторы
Сообщений: 10342
Регистрация: 3.7.2004
Пользователь №: 32



советую самостоятельно удалить ссылки из своей подписи smile.gif


нет так нет, я сам..

нет подписи - нет проблем. wink.gif
Вернуться в начало страницы
 
+Ответить с цитированием данного сообщения
Akceptor
сообщение 22.6.2010, 14:15
Сообщение #3





Группа: New
Сообщений: 10
Регистрация: 29.5.2010
Пользователь №: 59037



мЕ Б ЯЯШКЙЮУ ДЕКН, СБЮФЮЕЛШИ ЛНДЕПЮРНП. оПНАКЕЛЮ Б РНЛ, ВРН С ЛЕМЪ БЯЕ ОНЯРШ Б РЮЙНИ ЙНДХПНБЙЕ ОНКСВЮАРЯЪ.

Не в ссылках дело, уважаемый модератор. Проблема в том, что у меня все посты в такой кодировке получаются.
Подписи нет - проблемы остались sad.gif

Сообщение отредактировал Akceptor - 22.6.2010, 14:16
Вернуться в начало страницы
 
+Ответить с цитированием данного сообщения
denver 22
сообщение 22.6.2010, 14:23
Сообщение #4





Группа: Участники форума
Сообщений: 123
Регистрация: 19.7.2007
Пользователь №: 10114



Какой браузер используете? Посмотрите настройки. Поиграйтесь. Уж в новой Убунте всё должно работать идеально. Тем более с кодировками
Вернуться в начало страницы
 
+Ответить с цитированием данного сообщения
Akceptor
сообщение 23.6.2010, 8:41
Сообщение #5





Группа: New
Сообщений: 10
Регистрация: 29.5.2010
Пользователь №: 59037



Убунта еще восьмерка, браузер - опера.
Я на многих форумах пишу, но упомянутый глюк всплыл только здесь, да еще и кодировка непонятная: сама опера подобрать такую не может даже.
Вернуться в начало страницы
 
+Ответить с цитированием данного сообщения
aleksey_v
сообщение 23.6.2010, 10:09
Сообщение #6





Группа: Участники форума
Сообщений: 2259
Регистрация: 18.5.2008
Из: 55°45'06''N 37°37'04''E
Пользователь №: 18838



Опера под окнами некорректно сохраняет имена вложений с этого форума - не в той кодировке, квадратами. Ослик - в правильной.

Сообщение отредактировал aleksey_v - 23.6.2010, 10:11
Вернуться в начало страницы
 
+Ответить с цитированием данного сообщения
Егор
сообщение 2.9.2010, 18:19
Сообщение #7





Группа: Участники Форума2
Сообщений: 1773
Регистрация: 16.12.2005
Пользователь №: 1721



я сейчас из Ubuntu Linux пишу - через Opera не логинится, через Firefox - всё OK, так что проблемма не в форуме и убунте, а в опере

Сообщение отредактировал Егор - 2.9.2010, 18:19
Вернуться в начало страницы
 
+Ответить с цитированием данного сообщения

Добавить ответ в эту темуОткрыть тему
1 чел. читают эту тему (гостей: 1, скрытых пользователей: 0)
Пользователей: 0

 

Реклама







Последние сообщения Форума





Rambler's Top100 Rambler's Top100

RSS Текстовая версия Сейчас: 27.5.2022, 5:36